Författare Ämne: Bränslepump  (läst 2042 gånger)

ensamulven

  • Gäst
Bränslepump
« skrivet: mars 13, 2007, 21:54:59 »
Jag har problem med min 340 -85 med b14. Bränslepumpen (mekanisk) matar inte bränsle till förgasaren. Jag har bytt pump och även provat den med slangarna anslutna och manuelt pumpat för hand och då fungerar det. MEN när jag skruvar fast pumpen på motorblocket så händer inget...!!!
Antar att det är kamaxeln direkt som driver pumpen, och det är väl lite långsökt att den kan vara sliten, eftersom bilen startar om jag har fyllt förgasaren, men sedan lägger av eftersom det inte kommer bränsle.
Mysko problem. Är det någon som har svar?

Stormen

  • 300power orakel
  • *****
  • Antal inlägg: 2112
    • Visa profil
Re:Bränslepump
« Svar #1 skrivet: mars 13, 2007, 23:27:47 »
Kan bekräfta att det är makken som driver pumpen iaf

Eftersom du har haft ut pumpen antar jag att du har kollat att armen är hel och fjädrar som den ska.
-Får du skit i kardantunnel kan du lika gärna slänga bilen
-Jaså? Hur ser man det?
-Det ser man inte.

ensamulven

  • Gäst
Re:Bränslepump
« Svar #2 skrivet: mars 13, 2007, 23:36:49 »
Japp!
Har t o m bytt pump och som sagt var kollat funktionen med att pumpa med armen och den suger och pumpar bränsle helt ok. MEN när den är monterad på blocket så funkar det inte.

221341P

  • JuniorMedlem
  • **
  • Antal inlägg: 72
  • Weeeee
    • Visa profil
Re:Bränslepump
« Svar #3 skrivet: april 16, 2007, 23:55:01 »
Det är inte så att soppaslangen läcker innan pumpen?

Testa att hålla för pumpens anslutning till slangen o be ngn köra på startmotorn.
Då ska du känna att det suger lite i fingret. Om inte är ngt fel med pumpen eller så är slangarna felkopplade.

Om pumpen fungerar men du fortfarande inte får fram soppa till motorn så  testa att suga i slangen så att du med säkerhet har soppa i pumpen.
Jag kan!

loffe

  • 300power orakel
  • *****
  • Antal inlägg: 1583
    • Visa profil
SV: Bränslepump
« Svar #4 skrivet: april 29, 2007, 16:38:16 »
enklast att kolla om den pumpar sås är juh att ta lös bränsle slangen från förgasren och se om det sprutar ut nån soppa då du kör på startmotorn..

Lambi88

  • Nykomling
  • *
  • Antal inlägg: 1
    • Visa profil
SV: Bränslepump
« Svar #5 skrivet: november 29, 2010, 13:14:30 »
Hejsan!
Har precis samma fel som trådstartaren här.

Har en 340 från 83. B14 motor med Weber förgasare.
I somras tog jag en tur och då drog den 1,7l/milen. så jag skruvade isär förgasaren och körde i bensinbad och bytte lite packningar och skit i den. Sen bytte jag gasvajjern för den hade tvinnat sig lite. Sen så la bilen av för den fick inge soppa. Har skruvat isär bränslepumpen som är mekanisk och den verkar funka när man trycker på den där grejjen som sitter in i motorn så pumpar den i slangen. Men när jag satt tillbaka pumpen i motorn så vill den inte pumpa fram något, känner inget sug i slangen som går ut efter pumpen. Har även testat att suga med en spruta i slangen som går till pumpen och då kommer de bensen så de verkar inte vara nå fel på systemet innan pumpen..

Vad i jösse namn kan de vara som e galet? är det värt att köpa en ny pump? det verkar ju inte ha hjälpt ensamvulven.